mozdev.org

Translations: cz | de | en | es | fr | it | ja | nl | pl | zh

Microsoft Windows用Mozillaのプラグインサポート状況

著名なもの | A - Z | ダウンロード支援 | MIMEタイプ一覧

Adobe Reader

バージョン:4.0以降
Acrobat Readerのインストーラはブラウザのpluginsフォルダを自動的に検出し、プラグインをインストールします。

メモ:Adobe Reader 7.0.5はWindows 2000以降専用です。Windows 98SE、Windows Me、Windows NT 4.0を利用しているのであれば、Adobe Reader 6.0.4を使用する必要があるでしょう。それ以前のバージョンのWindowsを利用しているなら、Acrobat Reader 5.1を利用してください。

重要!Adobe Reader 6.0~6.0.3、7.0~7.0.2にはセキュリティに関する問題があることが知られています。6.0.4、7.0.5へ更新しましょう。Adobe Readerに組み込む更新ツールを用いるか、各々の更新版をダウンロードし、順番に適用することも出来ます。

Adobe SVG Viewer

バージョン:6.0 Build 38363
Firefox 1.0: 手動
Mozilla 1.7: 手動
Netscape 7.2: 手動
メモ:Firefox 1.5にはSVG対応機能が組み込まれているので、このプラグインは必要ありません。Firefox 1.5でのSVG対応についての詳細は、Firefox 1.5 の SVG の現状ページを参照して下さい。
  1. Adobe SVG Viewer 6.0をインストールします。
  2. NPSVG6.dllNPSVG6.zipをブラウザのpluginsフォルダにコピーします。これらのファイルは通常C:\Program Files\Common Files\Adobe\SVG Viewer 6.0\Plugins\にあります。
重要!Adobe SVG Viewer 3.0は動作しません。使おうとすればブラウザがハングアップするかクラッシュします。
重要!Adobe considers SVG Viewer 6.0 Build 38363はα版以前の品質のソフトウェアです。利用の際は十分注意してください。

Java Plugin

バージョン:1.4.2_06以降
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Java PluginはJava Runtime Environmentに含まれています。Java Runtime Environmentのインストーラが、Netscape 7.2・Mozillaで利用可能なプラグインもインストールします。

メモ:Java Runtime Environment 5.0 (1.5.0) でJava利用時の多くの問題が解決されます。5.0への更新の利用を強く勧めます。ダウンロードページで "Windows Offline Installation, Multi-language" を選択してください。

Macromedia Flash Player

バージョン:7.0r61以降
Macromedia Flash Playerのインストーラはブラウザのpluginsフォルダを検出して、プラグインをインストールします。

メモ:Windows98/2000以降では、Macromedia Flash Player 8.0が入手可能です。

重要!Flash Playerが機能しないなら、Flash Playerに関するよくある質問の最初の項目を読んで下さい。
インストール:Macromedia Flash Player 8.0
ダウンロード:Flash Player 8インストーラ
Windows 95/NT 4.0ユーザ向け:Flash Player 7.0r61インストーラ

Macromedia Shockwave Player

バージョン:8.5.1以降
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Macromedia Shockwave Playerのインストーラは自動的にブラウザのpluginsフォルダを検出して、プラグインをインストールします。

メモ:Shockwave Player 10はWindows 98、2000、XP用です。これ以外のバージョンのWindowsの場合は、Shockwave Player 8.5.1を利用してください。
ダウンロード:Shockwave Player 10
前バージョン:Shockwave Player 8.5.1

QuickTime

バージョン:4.0以降
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
QuickTime 6インストーラが自動的にブラウザのプラグインフォルダを検出して、プラグインをインストールします。

メモ:QuickTime 7.0が入手可能です。

RealPlayer 10

バージョン:RealPlayer 10.0以降、RealOne Player
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
RealPlayerのインストーラが自動的にブラウザのpluginsフォルダを検出して、プラグインをインストールします。
ダウンロード: RealPlayer 10.5

Windows Media Player

バージョン:7.1以降
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Windows Media Playerのインストーラは自動的にブラウザのpluginsフォルダを検出してプラグインをインストールします。

メモ:Netscape 7.2ではWindows Media Player向けActiveXコントロールを利用します。Firefox 1.0でWindows Media Player ActiveXコントロールを利用するには、MozillaZine ForumsEmbedded Windows Media in Firefox 1.0トピックを参照して下さい。このトピックはVectorspaceの手によるものです。

著名なもの | A - Z | ダウンロード支援 | MIMEタイプ一覧