mozdev.org

Translations: cz | de | en | es | fr | it | ja | nl | pl | zh

Microsoft Windows用Mozillaのプラグインサポート状況

著名なもの | A - Z | ダウンロード支援 | MIMEタイプ一覧

Accel ViewTIFF

バージョン:4.5.0.4
Firefox 1.0: 半自動
Mozilla 1.7: 半自動
Netscape 7.2: 半自動
Accel ViewTIFFのインストーラを起動して、ブラウザのpluginsフォルダを手動で選択してください。
ダウンロード:Accel ViewTIFFデモ

ActiveX Plugin

バージョン:なし
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 同梱
Mozilla ActiveX Pluginは、Netscape社のAdam Lock作のMozillaにActiveXサポートを追加するもので、まだ開発途上のものです。Netscape 7.1にはこのプラグインが同梱されていますが、Windows Media Playerのコントロールでのみ動作するよう設定されています。Mozilla 1.4用のXPIパッケージもあります。

重要!このプラグインはActiveXコントロールのダウンロード・インストールを可能にするもので、これはセキュリティ上の危険性を孕むものです。設定はactivex.jsで行えます。

重要!ブラウザのバージョンに対応したバージョンのものをインストールして、ブラウザの更新前に必ずActiveX Plugin (npmozax.dll) を削除してください。
ダウンロード:Mozilla ActiveX Plugin

Adobe Reader

バージョン:4.0以降
Acrobat Readerのインストーラはブラウザのpluginsフォルダを自動的に検出し、プラグインをインストールします。

メモ:Adobe Reader 7.0.5はWindows 2000以降専用です。Windows 98SE、Windows Me、Windows NT 4.0を利用しているのであれば、Adobe Reader 6.0.4を使用する必要があるでしょう。それ以前のバージョンのWindowsを利用しているなら、Acrobat Reader 5.1を利用してください。

重要!Adobe Reader 6.0~6.0.3、7.0~7.0.2にはセキュリティに関する問題があることが知られています。6.0.4、7.0.5へ更新しましょう。Adobe Readerに組み込む更新ツールを用いるか、各々の更新版をダウンロードし、順番に適用することも出来ます。

Adobe Atmosphere

バージョン:1.0
Firefox 1.0: 非対応
Mozilla 1.7: 非対応
Netscape 7.2: 非対応
このプラグインはMozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2では動作しません。

重要!Adobeは2004年12月19日付けでこの製品を打ち切っています。Atmosphere Playerのスタンドアロンのインストーラはまだありますが、将来的には入手できなくなるでしょう。
ダウンロード:Adobe Atmosphere Player 2.16

Adobe SVG Viewer

バージョン:6.0 Build 38363
Firefox 1.0: 手動
Mozilla 1.7: 手動
Netscape 7.2: 手動
メモ:Firefox 1.5にはSVG対応機能が組み込まれているので、このプラグインは必要ありません。Firefox 1.5でのSVG対応についての詳細は、Firefox 1.5 の SVG の現状ページを参照して下さい。
  1. Adobe SVG Viewer 6.0をインストールします。
  2. NPSVG6.dllNPSVG6.zipをブラウザのpluginsフォルダにコピーします。これらのファイルは通常C:\Program Files\Common Files\Adobe\SVG Viewer 6.0\Plugins\にあります。
重要!Adobe SVG Viewer 3.0は動作しません。使おうとすればブラウザがハングアップするかクラッシュします。
重要!Adobe considers SVG Viewer 6.0 Build 38363はα版以前の品質のソフトウェアです。利用の際は十分注意してください。

AFP Viewer

バージョン:3.1.0.8
Netscape 7.2: 自動
AFP ViewerのインストーラはNetscapeのpluginsフォルダを自動的に検出しプラグインをインストールします。

Netscape 7.xを使用していなければ、Netscape 4.x偽装インストールを利用して、ブラウザのプラグイン検索で検出されるようにして下さい。
ダウンロード:AFP Viewer

Alambik Viewer

バージョン:2.0
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Alambik Viewerのインストーラが自動的にブラウザのpluginsフォルダを検出して、プラグインをインストールします。

メモ:Alambik Viewerのインストーラは時々ブラウザのpluginsフォルダの検出に失敗したり、ブラウザが複数あっても1つしか見つけられなかったりすることがあります。この様な時は、NPAlambik.dllをブラウザのpluginsフォルダに、nsIAlambikPlugin.xptをブラウザのcomponentsフォルダにコピーしてください。これらのファイルはAlambik Viewerをインストールしたフォルダ下、systemフォルダにあります。
ダウンロード:Alambik Viewer

Algo Vision Luratech

バージョン:1.1.01.11
Firefox 1.0: 半自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Luratech Browser Pluginsのインストーラは自動的にNetscape 7.2やMozillaのpluginsフォルダを検出し、プラグインをインストールします。Mozilla Firefoxは検出されません。

メモ:検出されなかった場合、検出されたすべてのブラウザを非選択にして下さい。pluginsフォルダを選択するよう要求されます。
ダウンロード:Luratech Browser Plugins

AlternaTIFF

バージョン:1.6.5
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
AlternaTIFFのインストーラが自動的にブラウザのpluginsフォルダを検出して、プラグインをインストールします。
ホームページ:AlternaTIFF Homepage

Anark 3D Client

バージョン:3.0.0.23755
Firefox 1.0: 非対応
Mozilla 1.7: 非対応
Netscape 7.2: 非対応
Anark 3D ClientはMozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2には対応していません。しかし、Anarkの開発者フォーラムに、Mozilla ActiveXプラグインを用いてAnark 3Dのコンテンツを閲覧するというトピックがあります。[詳細情報...]

警告!フォーラムのトピックで挙げられているActiveXプラグインの設定方法はとても危険で、任意のActiveXコントロールが実行可能になってしまいます。この手段の使用は己の責任で行ってください!
ダウンロード:Anark 3D Client

AnimaFlex Plugin

バージョン:1.12
Firefox 1.0: 半自動
Mozilla 1.7: 半自動
Netscape 7.2: 半自動
AnimaFlexのインストーラを起動して、手動でブラウザのpluginsフォルダを選択してください。
ダウンロード:入手不可

Autodesk MapGuide Viewer

バージョン:6.5.5.7
Firefox 1.0: 半自動
Mozilla 1.7: 半自動
Netscape 7.2: 半自動
AutoDesk MapGuide Viewerのインストーラを起動して、手動でブラウザのpluginsフォルダを選択してください。

メモ:このプラグインの利用にはJava Runtime Environmentがインストールされている必要があります。

警告!このプラグインには提供者によるサポートが無く、思わぬ挙動をすることが有り得ます。
ダウンロード:Autodesk MapGuide Viewers (Netscape Navigator→Plugin Viewerを選択)

AXEL Player

バージョン:1.0.109.1
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
AXEL Playerのインストーラが自動的にブラウザのpluginsフォルダを検出して、プラグインをインストールします。
ダウンロード:AXEL Player

Beatnik Player

バージョン:2.2
Firefox 1.0: 手動
Mozilla 1.7: 手動
Netscape 7.2: 手動
  1. 必要なら編集してから、レジストリの断片ファイルを適用してください。
  2. Beatnik Playerのインストーラを起動します。
  3. npBeatnk.dllをブラウザのcomponentsフォルダからpluginsフォルダに移動します。この移動が完了するまでブラウザは起動しないで下さい。
ダウンロード:Beatnik Player 2.2
Beatnik用レジストリの断片ファイル:Mozilla Firefox用, Mozilla用, Netscape 7.x用

Billboard 97

バージョン:2.0.0.2
Firefox 1.0: 非対応
Mozilla 1.7: 非対応
Netscape 7.2: 非対応
このプラグインはMozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2では正しく動作しません。
ダウンロード:Billboard 97

BS Contact VRML

バージョン:6.2
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
BS Contact VRML 6.2のインストーラは自動的にブラウザのpluginsフォルダを検出し、プラグインをインストールします。
ダウンロード:BS Contact VRML

CambridgeSoft ChemDraw

バージョン:9.0.x
Firefox 1.0: 手動
Mozilla 1.7: 自動
Netscape 7.2: 自動
ChemDrawのインストーラは最初に見つかったブラウザにプラグインをインストールします。検出順序はまずMozillaを、その次にNetscape 7.xを、となっているようです。Mozilla Firefoxは検出されません。Mozillaベースのブラウザが検出されなければプラグインはインストールされません。

Mozilla Firefoxを利用しているか、Geckoベースのブラウザを複数利用していれば、npcdp32.dll (Pro) か npcdn32.dll (Net) をブラウザのpluginsフォルダにコピーし、chemdraw90.xptをcomponentsフォルダにコピーしてください。
詳細情報:ChemDraw FAQs: Can I use the ChemDraw Plugin with the FireFox browser? (ChemDrawのよくある質問:FirefoxブラウザでChemDrawプラグインは使えますか?)

Citrix ICA Client

バージョン:9.1
Firefox 1.0: 手動
Mozilla 1.7: 手動
Netscape 7.2: 自動
Citrix ICA Clientのインストーラは、Netscape 7.xのpluginsフォルダを自動検出してプラグインをインストールします。Mozilla Firefoxは検出されません。

もしMozillaやMozilla Firefoxを利用していたり、ブラウザのpluginsフォルダの検出に失敗したら、npicaN.dllをブラウザのpluginsフォルダにコピーして下さい。
ダウンロード:Citrix ICA Client 9.1

Corel CMX Viewer

バージョン:1.0.0.2
  1. Netscape 4.x偽装インストールの準備をします。
  2. Corel CMX Viewerを通常通りインストールします。ブラウザがそのプラグインを自動検出します。
メモ:このプラグインは新しくなったNetscape 4.x偽装を必要とします。第3版が必要です。
警告!このプラグインはCorelのFTPサーバには既に存在していません。下記リンクはGoogleで発見したもので、ファイルが元のままであるか確認していません。己の責任において用いてください。
ダウンロード:Corel CMX Viewer

Corel SVG Viewer

バージョン:2.0.0.344
メモ:Firefox 1.5にはSVG対応機能が組み込まれているので、このプラグインは必要ありません。Firefox 1.5でのSVG対応についての詳細は、Firefox 1.5 の SVG の現状ページを参照して下さい。
  1. Netscape 4.x偽装インストールの準備をします。
  2. Corel SVG Viewerを通常通りインストールします。ブラウザがそのプラグインを自動検出します。
  3. li>
メモ:Corel SVG Viewerの動作にはWindows NT 4.0、Windows 2000、Windows XPが必要です。
ダウンロード:Corel SVG Viewer (ページ下部。要登録)

Cortona VRML

バージョン:4.2
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
このプラグインはMozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2に対応しています。XPIパッケージがあるので簡単にインストールできます。

メモ:Cortona VRML Client 5.0がベータテスト中です。特に問題なく動作していると報告されています。
インストール:Cortona VRML 4.2
ダウンロード:Cortona VRMLオフラインインストーラ

Cosmo Player

バージョン:2.1.1
  1. Netscape 4.x偽装インストールの準備をします。
  2. Cosmo Playerを通常通りインストールします。ブラウザがそのプラグインを自動検出します。
ダウンロード:Cosmo Player 2.1.1

CPC Lite

バージョン:6.3以降
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
CPC Liteのインストーラは自動的にブラウザのpluginsフォルダを検出し、プラグインをインストールします。

メモ:ブラウザが検出されなければ、ブラウザの実行ファイル (mozilla.exe, firefox.exe, netscp.exe, など) を選択してください。ブラウザのpluginsフォルダ自体を選択はしないで下さい。
ダウンロード:CPC Lite

Crescendo Player

バージョン:5.1
Firefox 1.0: 半自動
Mozilla 1.7: 半自動
Netscape 7.2: 半自動
  1. Crescendo Player 5.1のインストーラを起動します。
  2. ブラウザのpluginsフォルダの場所を手動選択してください。
重要!Crescendo Player 5.01はブラウザ起動時にクラッシュすることがあります。5.1ではこの問題はありません。[Bug 48110]
メモ:暫く前から会社のウェブサイトが消えています。ファイルはArmadillo Web Designによりホストされています。彼らにサポートを求めないで下さい。
ダウンロード:Crescendo Player 5.1

Cult3D

バージョン:5.3.0.151
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
このプラグインはMozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2に対応しています。
ダウンロード:Cult3D Plugin
ホームページ:Cult3D Home

CVista Viewer

バージョン:2.0
Netscape 7.2: 自動
CVista Viewerのインストーラは、自動的にNescapeのpluginsフォルダを検出し、プラグインのインストールを行います。

Netscape 7.xを利用しているのでなければ、Netscape 4.x偽装インストールの準備をし、ブラウザが検出できる位置にプラグインのインストールが出来るようにします。
ダウンロード:CVista Viewer

CyCo Entrance

バージョン:3.0
Firefox 1.0: 非対応
Mozilla 1.7: 非対応
Netscape 7.2: 非対応
このプラグインはMozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2では動作しません。
ダウンロード:入手不可

DjVu Plugin

バージョン:5.0.1.848
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
DiVuプラグインのインストーラはブラウザのpluginsフォルダを検出して、プラグインをインストールします。
ダウンロード:DjVu Plugin

ECW Plugin

バージョン:3.1.0.229
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
このプラグインはMozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2に対応しています。XPIパッケージがあるので簡単にインストールできます。
インストール:ECW Plugin
詳細情報:ダウンロードページ

EzMath

バージョン:1.1
Firefox 1.0: 手動
Mozilla 1.7: 手動
Netscape 7.2: 手動
npezm32.dllをブラウザのプラグインフォルダに展開してください。
ホームページ:EzMath

FastBid

バージョン:2.01
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
このプラグインはMozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2に対応しています。XPIパッケージがあるので簡単にインストールできます。
インストール:FastBid 2.01
ホームページ:FastBid Home

Flatland Rover

バージョン:3.3
Netscape 7.2: 自動
Flatland Roverのインストーラは、自動的にNescapeのpluginsフォルダを検出し、プラグインのインストールを行います。

Netscape 7.xを利用しているのでなければ、Netscape 4.x偽装インストールの準備をし、ブラウザが検出できる位置にプラグインのインストールが出来るようにします。
ダウンロード:Flatland Rover

FrameFree Player

バージョン:1.0.1.0
Firefox 1.0: 自動
Mozilla 1.7: 手動
Netscape 7.2: 自動
FrameFree Playerのインストーラは自動でMozilla FirefoxやNetscape 7.xのpluginsフォルダを検出し、プラグインをインストールします。

Mozillaを利用しているなら、手動インストールパッケージ (npffpreviewer.zip) をダウンロードし、npffpreviewer.dllをMozillaのpluginsフォルダにコピーしてください。
ダウンロード:FrameFree Player

Google Video Viewer

バージョン:VLC 0.8.2ベース
Firefox 1.0: 自動
Mozilla 1.7: 手動
Netscape 7.2: 手動
Google Video Viewerのインストーラは自動でMozilla Firefoxのpluginsフォルダを検出し、プラグインをインストールします。

MozillaやNetscape 7.xを利用していたり、ブラウザのpluginsフォルダが検出されなければ、Google Video ViewerがインストールされたフォルダにあるVLC\mozillaフォルダのgooglevlc.dllgooglevlcintf.xptを、ブラウザのpluginsフォルダにコピーしてください。

メモ:このプラグインと同時にVLC Media Playerをインストールすることが出来ます。
ダウンロード:Google Video Viewer

HyperChem Web Viewer

バージョン:7.5
Firefox 1.0: 非対応
Mozilla 1.7: 非対応
Netscape 7.2: 非対応
このプラグインは非対応です。これは、Mozillaのセキュリティモデルがローカルファイルシステム上のコンテンツとウェブページ間のリンクを許容しないようになっている為です。
ダウンロード:HyperChem Web Viewer

Hypercosm Player

バージョン:3.15
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Hypercosm Playerのインストーラはブラウザのpluginsフォルダを検出して、プラグインをインストールします。
ダウンロード:Hypercosm Player

Hyperstudio

バージョン:4.5
Firefox 1.0: 手動
Mozilla 1.7: 手動
Netscape 7.2: 手動
  1. Internet Explorer用Hyperstudioプラグインをインストールします。
  2. nphsw32.dllをブラウザのpluginsフォルダにインストールします。
メモ:QuickTime 5.0以降が必要です。
ダウンロード:Hyperstudioプラグイン 4.5

Installshield Demoshield DemoNow

バージョン:8.0
Mozilla 1.7: 自動
Netscape 7.2: 自動
DemoNowのプラグインインストーラは、自動的にブラウザのpluginsフォルダを検出し、プラグインのインストールを行います。

Mozilla Firefox 1.0を利用しているのであれば、Netscape 4.x偽装インストールの準備をし、ブラウザが検出できる位置にプラグインのインストールが出来るようにします。
ダウンロード:DemoNow Plugin 8.0

Installshield Demoshield DemoX

バージョン:8.0
Mozilla 1.7: 自動
Netscape 7.2: 自動
DemoXのプラグインインストーラは、自動的にブラウザのpluginsフォルダを検出し、プラグインのインストールを行います。

Mozilla Firefox 1.0を利用しているのであれば、Netscape 4.x偽装インストールの準備をし、ブラウザが検出できる位置にプラグインのインストールが出来るようにします。
ダウンロード:DemoX Plugin 8.0

iPIX Plugin

バージョン:6.2
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
このプラグインはMozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2に対応しています。XPIパッケージがあるので簡単にインストールできます。
インストール:iPIX Plugin
ホームページ:iPIXホーム

Java Plugin

バージョン:1.4.2_06以降
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Java PluginはJava Runtime Environmentに含まれています。Java Runtime Environmentのインストーラが、Netscape 7.2・Mozillaで利用可能なプラグインもインストールします。

メモ:Java Runtime Environment 5.0 (1.5.0) でJava利用時の多くの問題が解決されます。5.0への更新の利用を強く勧めます。ダウンロードページで "Windows Offline Installation, Multi-language" を選択してください。

Ligos Indeo

バージョン:5.11
  1. Netscape 4.x偽装インストールの準備をします。
  2. Indeoのプラグインを通常通りインストールします。ブラウザがそのプラグインを自動検出します。
重要!プレイヤーにはスクロールバーが表示されません。
ダウンロード:Indeo 5.11 (Softpediaより)

Lizardtech Express View

バージョン:3.4.2
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Lizardtech Express Viewのインストーラはブラウザのpluginsフォルダを検出して、プラグインをインストールします。

メモ:このプラグインは以前 "MrSID Plugin" と呼ばれていたものです。
ダウンロード:Lizardtech Express View

Macromedia Authorware Player

バージョン:7.0
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Macromedia Authorware Playerのインストーラはブラウザのpluginsフォルダを検出して、プラグインをインストールします。

Macromedia Flash Player

バージョン:7.0r61以降
Macromedia Flash Playerのインストーラはブラウザのpluginsフォルダを検出して、プラグインをインストールします。

メモ:Windows98/2000以降では、Macromedia Flash Player 8.0が入手可能です。

重要!Flash Playerが機能しないなら、Flash Playerに関するよくある質問の最初の項目を読んで下さい。
インストール:Macromedia Flash Player 8.0
ダウンロード:Flash Player 8インストーラ
Windows 95/NT 4.0ユーザ向け:Flash Player 7.0r61インストーラ

Macromedia Shockwave Player

バージョン:8.5.1以降
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Macromedia Shockwave Playerのインストーラは自動的にブラウザのpluginsフォルダを検出して、プラグインをインストールします。

メモ:Shockwave Player 10はWindows 98、2000、XP用です。これ以外のバージョンのWindowsの場合は、Shockwave Player 8.5.1を利用してください。
ダウンロード:Shockwave Player 10
前バージョン:Shockwave Player 8.5.1

MDL Chime

バージョン:2.6 SP6
  1. Netscape 4.x偽装インストールの準備をします。
  2. Chimeのプラグインを通常通りインストールします。ブラウザがそのプラグインを自動検出します。
ダウンロード:MDL Chime

Microsoft ActiveX Portability Container for Netscape

バージョン:9.0.0.1
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Microsoft ActiveX Portability Containerのインストーラはブラウザのpluginsフォルダを検出して、プラグインをインストールします。
ダウンロード:Netscape用MSNチャットセットアップ (プラグイン同梱)

MNG Plugin

バージョン:1.0.7
Firefox 1.0: 手動
Mozilla 1.7: 手動
Netscape 7.2: 手動
ブラウザのpluginsフォルダにnpmngplg.dllを展開してください。
ホームページ:MNG Plugin

MODPlug

バージョン:1.91.05
Firefox 1.0: 半自動
Mozilla 1.7: 半自動
Netscape 7.2: 半自動
  1. ModPlugのインストーラを起動します。
  2. ブラウザのpluginsフォルダを手動選択してください。
ダウンロード:ModPlug

Mozilla用Morgan JPEG2000プラグイン

バージョン:1.0
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Mozilla用Morgan JPEG2000プラグインのインストーラは自動的にブラウザのpluginsフォルダを検出して、プラグインをインストールします。

MPen ClickToons

バージョン:1.0.54
  1. Netscape 4.x偽装インストールの準備をします。
  2. MPen ClickToonsのプラグインを通常通りインストールします。ブラウザがそのプラグインを自動検出します。
ダウンロード:入手不可

NCompass DocActive Plugin

バージョン:2.5.0.8
Firefox 1.0: 非対応
Mozilla 1.7: 非対応
Netscape 7.2: 非対応
このプラグインは、Mozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2では動作しません。

メモ:このプラグインはMicrosoft Word Viewer/Excel Viewerと共に配布されているものです。
ダウンロード:Word Viewer 97, Excel Viewer 97

OpenOffice.org Mozilla Plug-in

バージョン:2.0
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
  1. OpenOffice.org 2.0をインストールします。このプラグインはOpenOffice.org 1.1.xには含まれていません。
  2. OpenOffice.orgの設定を有効にします。Tools → Options → Internet → Mozilla Plug-in → Enable
ダウンロード:OpenOffice.org 2.0

Oracle JInitiator

バージョン:様々
メモ:このプラグインの最近のバージョンには、ブラウザのpluginsフォルダを指定してそこにプラグインをインストールする、インストーラが付属しています。しかしながら、4.x偽装の手順を推奨します。
  1. Netscape 4.x偽装インストールの準備をします。
  2. JInitiatorを通常通りインストールします。ブラウザがそのプラグインを自動検出します。
重要!接続しようとするサーバのバージョンと、完全に一致したバージョンのJInitiatorが必要です。迷ったなら、ソースを見て必要なバージョンを調べて下さい。次のような文字列があるはずです:
<PARAM NAME="TYPE" VALUE="application/x-jinit-applet;version=1.1.8.16">
ダウンロード:Oracle JInitiator

Photodex Presenter

バージョン:2.51
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
このプラグインはMozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2に対応しています。XPIパッケージがあるので簡単にインストールできます。

メモ:XPIパッケージでなく単独のインストーラを利用すると、プラグインはユーザのpluginsディレクトリ (%APPDATA%\Mozilla\Plugins) にインストールされます。
インストール:Photodex Presenter
ダウンロード:Photodex Presenter Installer

Pulse Player

バージョン:5.2
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Pulse Playerのインストーラが自動的にブラウザのpluginsフォルダを検出して、プラグインをインストールします。
ダウンロード:Pulse Player

QuickTime

バージョン:4.0以降
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
QuickTime 6インストーラが自動的にブラウザのプラグインフォルダを検出して、プラグインをインストールします。

メモ:QuickTime 7.0が入手可能です。

RealPlayer 10

バージョン:RealPlayer 10.0以降、RealOne Player
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
RealPlayerのインストーラが自動的にブラウザのpluginsフォルダを検出して、プラグインをインストールします。
ダウンロード: RealPlayer 10.5

StSound Plugin

バージョン:1.0.0.3
Firefox 1.0: 手動
Mozilla 1.7: 手動
Netscape 7.2: 手動
NPYm32.dllをブラウザのpluginsフォルダに展開してください。
ホームページ:StSound Plugin

Summus Wavelet Image Plugin

バージョン:2.03
Firefox 1.0: 半自動
Mozilla 1.7: 半自動
Netscape 7.2: 半自動
Summus Wavelet Image Pluginのインストーラを起動し、手動でブラウザのpluginsフォルダを選択してください。

メモ:インストーラの起動時にNETSCAPE.EXEやIEXPLORE.EXE見つからない旨のメッセージを表示します。無視して構いません。

警告!このプラグインは予期せぬ挙動をし、ブラウザを不安定にするかもしれません。
ダウンロード:Summus Wavelet Image Plugin

RealPlayer

バージョン:8.0
Firefox 1.0: 手動
Mozilla 1.7: 手動
Netscape 7.2: 手動
  1. RealPlayerのインストーラを起動します。
  2. nppl3260.dllをブラウザのpluginsフォルダに、nppl3260.xptをブラウザのcomponentsフォルダにコピーします。これらのファイルは、一時ファイルフォルダ中の~rnsetupのような名前のフォルダ中にあるはずです。
  3. まだRealPlayerをインストールしていなければそれをインストールします。済んでいればインストーラを終了します。
メモ:この手法はRealから入手可能なRealPlayer 8.0標準パッケージでのみ適用できます。
ダウンロード:RealPlayer 8.0

Sibelius Scorch

バージョン:2.8.0.3
Firefox 1.0: 半自動
Mozilla 1.7: 半自動
Netscape 7.2: 自動
Scorch pluginインストーラが自動的にNetscapeのpluginsフォルダを検出して、プラグインをインストールします。
MozillaかFirefoxの場合は、インストーラ起動時に"Manually Choose Browser Directory"を選択してください。
ダウンロード:Sibelius Scorch

Surge Runtime Environment

バージョン:3.0.4
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Surge Runtime Environmentのインストーラが自動的にブラウザのpluginsフォルダを検出して、プラグインをインストールします。
ダウンロード:Surge Runtime Environment

SwiftView

バージョン:7.1.0
Firefox 1.0: 手動
Mozilla 1.7: 自動
Netscape 7.2: 自動
このプラグインはMozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2に対応しています。XPIパッケージがあるのでNetscape 7.xやMozilla 1.xには簡単にインストールできます。

重要!このプラグインのXPIパッケージは署名されていて、これにFirefox 1.0は対応していません。Firefox 1.0でこのプラグインをインストールするには、スタンドアロン版インストーラを実行し、npsview.dllをFirefoxのpluginsフォルダにコピーしてください。このファイルは通常 C:\Program Files\SwiftView\ にあります。
ダウンロード:SwiftView

Trix DrawingCenter

バージョン:5.0
  1. Netscape 4.x偽装インストールの準備をします。
  2. Trix DrawingCenterを通常通りインストールします。ブラウザがそのプラグインを自動検出します。
ダウンロード:Trix DrawingCenter

TurnTool Viewer

バージョン:2.12.28
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
このプラグインはMozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2に対応しています。XPIパッケージがあるので簡単にインストールできます。
インストール:TurnTool Viewer
ホームページ:TurnTool Home

Viewpoint Media Player

バージョン:3.0r4
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 同梱
Viewpoint Media Playerのインストーラは自動的にブラウザのpluginsフォルダを検出してプラグインをインストールします。

メモ:Netscape 7.xにはこのプラグインが同梱されています。
ダウンロード:Viewpoint Media Player

Virtools Web Player

バージョン:3.0
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
このプラグインはMozilla Firefox 1.0、Mozilla 1.7、Netscape 7.2に対応しています。XPIパッケージがあるので簡単にインストールできます。
インストール:Virtools Web Player
ホームページ:Virtools Home

Viscape SVR

バージョン:5.1
Firefox 1.0: 手動
Mozilla 1.7: 手動
Netscape 7.2: 手動
  1. Internet Explorer用かNetscape 4.x用のプラグインをインストールします。
  2. ブラウザのpluginsフォルダにNPSS3D32.dllをコピーします。
ダウンロード:Viscape SVR 5.1

VLC Media Player

バージョン:0.8.2
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 同梱
VLC Media Playerのインストーラは自動的にブラウザのpluginsフォルダを検出してプラグインをインストールします。

メモ:ブラウザのpluginsフォルダが検出されなかった場合は、npvlc.dllvlcintf.xptを、VLC Media Playerのmozillaフォルダからブラウザのpluginsフォルダにコピーしてください。
ダウンロード:VLC Media Player

WHIP! Viewer

バージョン:4.0-102
  1. Netscape 4.x偽装インストールの準備をします。
  2. WHIP! Viewerを通常通りインストールします。ブラウザがそのプラグインを自動検出します。
メモ:Windows XPでは、WHIP! ViewerのインストーラがNetscapeやInternet Explorerが見つからないという誤ったメッセージを表示しますが、無視して構いません。
ダウンロード:WHIP! Viewer

WildTangent

バージョン:3.3.1.001
Firefox 1.0: 手動
Mozilla 1.7: 自動
Netscape 7.2: 自動
WildTangent Web Driverのインストーラは、Netscape 7.xやMozillaのpluginsフォルダを自動検出してプラグインをインストールします。Mozilla Firefoxは検出されません。

メモ:Mozilla Firefoxの場合は、npwthost.dllをpluginsフォルダにコピーしてやる必要があります。このファイルは[Windowsフォルダ]\wt\wtupdates\wtwebdriver\files\[バージョン]にあります。
ダウンロード:WildTangent Web Driver

Windows Genuine Advantage

バージョン:1.4.389.0
Firefox 1.0: 自動
Mozilla 1.7: 非対応
Netscape 7.2: 非対応
Windows Genuine Advantageプラグインは、Microsoftダウンロードセンター内の幾つかのコンテンツにアクセスするのに必要です。インストーラが自動的にFirefoxやNetscape 8.0のpluginsフォルダを検出し、プラグインをインストールします。

メモ:このプラグインは今のところWindows XP上のFirefoxとNetscape 8.0.xのみに対応しています。他のOS、ブラウザは非対応です。

ヒント:他のブラウザで使いたいなら、プラグインのインストーラを展開し、npLegitCheckPlugin.dllをブラウザのpluginsフォルダにコピーし、npLegitCheckPlugin.xptをブラウザのcomponentsフォルダにコピーします。またFirefoxのUser Agent識別子を名乗るよう、設定 general.useragent.override か拡張を利用して設定する必要もあります。この手順はMicrosoftの対応外のものです。
ダウンロード:Windows Genuine Advantage Plugin

Windows Media Player

バージョン:7.1以降
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
Windows Media Playerのインストーラは自動的にブラウザのpluginsフォルダを検出してプラグインをインストールします。

メモ:Netscape 7.2ではWindows Media Player向けActiveXコントロールを利用します。Firefox 1.0でWindows Media Player ActiveXコントロールを利用するには、MozillaZine ForumsEmbedded Windows Media in Firefox 1.0トピックを参照して下さい。このトピックはVectorspaceの手によるものです。

XVL Player

バージョン:6.5
Netscape 7.2: 自動
  1. Netscape 4.x偽装インストールの準備をします。
  2. Netscape 4.x用XVL Playerをインストールします。Netscape 6.x/7.x用のインストーラは、Netscape 6以降のみを探すようになっているためです。
メモ:Netscape 7.xの場合はNetscape 6用インストーラを用いて自動的にインストールさせることが出来ます。
ダウンロードXVL Viewer

Yamaha MIDPLUG for XG

バージョン:1.01
Firefox 1.0: 半自動
Mozilla 1.7: 半自動
Netscape 7.2: 半自動
  1. mpxg101e2.exeを実行します。\MPXGE\ディレクトリにファイルが展開されます。
  2. セットアップを実行し、ブラウザのpluginsディレクトリを選択してください。
ダウンロード:配布終了

Zoom Image Viewer

バージョン:3.2.0.1309
Netscape 7.2: 自動
メモ:このプラグインのインストーラはNetscape 7.xのpluginsフォルダを検出して、自動的にプラグインをインストールします。
  1. Netscape 4.x偽装インストールの準備をします。
  2. Netscape用Zoom Image Viewerをインストールします。インストーラはNetscapeのみを探すようになっているためです。
ダウンロード:Zoom Image Viewer

著名なもの | A - Z | ダウンロード支援 | MIMEタイプ一覧