mozdev.org

Translations: de | en | es | fr | ja

Mac OS X用Mozillaのプラグインサポート状況

Adobe Reader

バージョン:7.0
Firefox 1.0: テスト不可
Camino 0.8: テスト不可
Mozilla 1.7: テスト不可
Netscape 7.2: テスト不可
Adobe Reader 7.0にはブラウザ用プラグインが同梱されていますが、Geckoベースのブラウザでは機能しないようです。Adobe Reader 7.0がテスト用のシステムで起動しないため、これを確認することが出来ません。

プラグインはLibraryフォルダのInternet Plug-insフォルダに自動的にインストールされます。現時点での最も良い行動は、それを削除してしまい、Adobe ReaderのPreferencesからそれをチェックしないように設定することです。

PDFファイルの閲覧がしたいなら、PDF Browser Pluginを利用してください。これは非商用目的ならフリーで利用できます。
ダウンロード:Adobe Reader 7.0フル

Adobe SVG Viewer

バージョン:3.0
Firefox 1.0: 自動
Camino 0.8: 未テスト
Mozilla 1.7: 自動
Netscape 7.2: 自動
このプラグインはLibraryフォルダのInternet Plug-insフォルダに自動的にインストールされます。
ダウンロード:Adobe SVG Viewer 3.0

Java Plugin

バージョン:1.4.1以降
Firefox 1.0: 手動
Camino 0.8: 手動
Mozilla 1.7: 手動
Netscape 7.2: 手動
Java Runtime Environmentの最新版にアップデートするには、ソフトウェアアップデートを実行してください。

重要! Mozillaが利用するのはJRE 1.3.1のみです。それ以降のバージョンのJREがインストールされていたとしてもです [Bug 197813]。新しいJREを利用するには、Java Embedding Plugin for Mac OS Xをインストールする必要があります。このプラグインはベータ版程度の品質のソフトウェアで、多くのバグを抱え問題を引き起こしかねないものです。インストールする前にReadmeに目を通してください。

メモ: OS X 10.1.5の利用者はJavaをブラウザで利用する為に、MRJPluginをダウンロードする必要があります。

重要! Java Embedding Pluginの0.8.8より古いバージョンを利用しているのであれば、セキュリティ関連の問題があるので最新版へと更新しましょう [詳細情報...]
ホームページ:Java for MacOS X
ダウンロード:Mac OS X用Java Embedding Plugin

Macromedia Flash Player

バージョン:7.0r19以降
Firefox 1.0: 自動
Camino 0.8: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
このプラグインはLibraryフォルダのInternet Plug-insフォルダに自動的にインストールされます。

ダウンロード:Flash Player 7

Macromedia Shockwave Player

バージョン:10.0
Firefox 1.0: 自動
Camino 0.8: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
このプラグインはLibraryフォルダのInternet Plug-insフォルダに自動的にインストールされます。

Caminoのみ:ハードウェアレンダリングが有効の場合には、Shockwave Directorのコンテンツはウィンドウのおかしな場所に表示されてしまいます。
ダウンロード:Shockwave Player 10

PDF Browser Plugin

バージョン:2.1
Firefox 1.0: 手動
Camino 0.8: 手動
Mozilla 1.7: 手動
Netscape 7.2: 手動
  1. PDF Browser Pluginのディスクイメージをマウントします。
  2. PDF Browser PluginをInternet Plug-insフォルダにコピーしてください。
重要!このプラグインは営利目的でない家庭内での個人での利用か、営利目的でない教育機関での利用でのみフリーで利用できます。初回利用時にどの種類の利用か問い合わせてきます。
ダウンロード:PDF Browser Plugin

QuickTime

バージョン:6.5
Firefox 1.0: 自動
Camino 0.8: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
QuickTimeの最新版をインストールするには、ソフトウェアアップデートを実行してください。このプラグインはLibraryフォルダのInternet Plug-insフォルダに自動的にインストールされます。

重要!QuickTimeのブラウザプラグインで動画表示時に問題がある場合があることが報告されています [Bug 156951]。
ダウンロード:QuickTime 6.5

RealOne Player

バージョン:9.0
Firefox 1.0: 自動
Mozilla 1.7: 自動
Netscape 7.2: 自動
RealPlayerを適当な場所にコピーしてください。プラグインは自動的にLibraryフォルダ下のInternet Plug-insフォルダにインストールされます。
ダウンロード:RealOne Player

Windows Media Player

バージョン:9.0
Firefox 1.0: 自動
Camino 0.8: 非対応
Mozilla 1.7: 自動
Netscape 7.2: 自動
プラグインは自動的にLibraryフォルダ下のInternet Plug-insフォルダにインストールされます。