mozdev.org

Traduzioni: cz | de | en | es | fr | it | ja | nl | pl | zh

Plugin Mozilla per Microsoft Windows

I più popolari | A - C | D - M | N - Z | Download Manager

DjVu Plugin

Versione: 5.0.1.848
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di DjVu plugin rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.
Download: DjVu Plugin

FastBid

Versione: 2.01
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
Questo plugin è supportato da Mozilla Firefox 1.0, Mozilla 1.7 e Netscape 7.2. È disponibile un pacchetto XPI di agevole installazione.
Installazione: FastBid 2.01
Pagina Home: FastBid Home

Flatland Rover

Versione: 3.3
Firefox 1.0: Richiede Fake 4.x
Mozilla 1.7: Richiede Fake 4.x
Netscape 7.2: Automatica
L'installer di Flatland Rover rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.

Gli utenti di versioni di Netscape diverse dalla 7.x, devono predisporre una installazione simulata (fake) di Netscape 4.x, in tal modo il plugin presente nel browser in uso può rilevare il nuovo plugin tramite scansione.
Download: Flatland Rover

Hypercosm Player

Versione: 3.15
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di Hypercosm Player rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.
Download: Hypercosm Player

Hyperstudio

Versione: 4.5
Firefox 1.0: Manuale
Mozilla 1.7: Manuale
Netscape 7.2: Manuale
  1. Installare il plugin Hyperstudio per Internet Explorer.
  2. Copiare il file nphsw32.dll nella cartella "Plugins" del browser in uso.
Nota: Richiede QuickTime 5.0 o successivi.

Installshield Demoshield DemoNow

Versione: 8.0
Firefox 1.0: Richiede Fake 4.x
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di DemoNow plugin rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.

Gli utenti di Firefox 1.0, devono predisporre una installazione simulata (fake) di Netscape 4.x, in tal modo il plugin presente nel browser può rilevare il nuovo plugin tramite scansione.
Download: DemoNow Plugin 8.0

Installshield Demoshield DemoX

Versione: 8.0
Firefox 1.0: Richiede Fake 4.x
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di DemoX plugin rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.

Gli utenti di Firefox 1.0, devono predisporre una installazione simulata (fake) di Netscape 4.x, in tal modo il plugin presente nel browser può rilevare il nuovo plugin tramite scansione.
Download: DemoX Plugin 8.0

iPIX Plugin

Versione: 6.2
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
Questo plugin è supportato da Mozilla Firefox 1.0, Mozilla 1.7 e Netscape 7.2. È disponibile un pacchetto XPI di agevole installazione.
Installazione: iPIX Plugin
Pagina Home: iPIX Plugin

Java Plugin

Versione: 1.4.2_06 e successive:
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
Il plugin Java fa parte del "Java Runtime Environment". L'installer di Java Runtime Environment installa il plugin Java per Netscape 7.2 e Mozilla.

Nota: Java Runtime Environment 5.0 (1.5.0) corregge molti degli attuali problemi connessi a Java. È fortemente consigliabile l'aggiornamento a questa versione. Selezionare "Windows Offline Installation, Multi-language" nella pagina di download.

Ligos Indeo

Versione: 5.11
Firefox 1.0: Richiede Fake 4.x
Mozilla 1.7: Richiede Fake 4.x
Netscape 7.2: Richiede Fake 4.x
  1. Predisporre una installazione simulata (fake) di Netscape 4.x.
  2. Installare il plugin Indeo. Il plugin presente nel browser in uso effettua una scansione rilevando il nuovo plugin.
Importante È possibile che il player non visualizzi le barre di scorrimento.

Lizardtech Express View

Versione: 3.4.2
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di Lizardtech Express View rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.

Nota: Questo plugin era precedentemente noto come "MrSID Plugin".

Macromedia Authorware Player

Versione: 7.0
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di Macromedia Authorware Player rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.

Macromedia Flash Player

Versione: 7.0r19 e successive
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di Macromedia Flash Player rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin. È disponibile anche un pacchetto XPI fornito con l'installer di Netscape 7.2.

Macromedia Shockwave Player

Versione: 8.5.1 o successiva
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di Macromedia Shockwave Player rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.

Nota: Shockwave Player 10 richiede Windows 98, Windows 2000 o Windows XP. Gli utenti di altre versioni di Windows devono utilizzare Shockwave Player 8.5.1.
Download: Shockwave Player 10
Versione precedente: Shockwave Player 8.5.1

MDL Chime

Versione: 2.6 SP6
Firefox 1.0: Richiede Fake 4.x
Mozilla 1.7: Richiede Fake 4.x
Netscape 7.2: Richiede Fake 4.x
  1. Predisporre una installazione simulata (fake) di Netscape 4.x
  2. Installare il plugin Chime. Il plugin presente nel browser in uso effettua una scansione rilevando il nuovo plugin.
Download: MDL Chime

Microsoft ActiveX Portability Container per Netscape

Versione: 9.0.0.1
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di Microsoft ActiveX Portability Container rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.
Download: MSN Chat Setup per Netscape (Contiene il plugin)

ModPlug

Versione: 1.91.05
Firefox 1.0: Semiautomatica
Mozilla 1.7: Semiautomatica
Netscape 7.2: Semiautomatica
  1. Lanciare l'installer di ModPlug.
  2. Selezionare la cartella dei plugin presente nel browser.
Download: ModPlug

MPen ClickToons

Versione: 1.0.54
Firefox 1.0: Richiede Fake 4.x
Mozilla 1.7: Richiede Fake 4.x
Netscape 7.2: Richiede Fake 4.x
  1. Predisporre una installazione simulata (fake) di Netscape 4.x
  2. Installare il plugin MPen ClickToons Il plugin presente nel browser in uso effettua una scansione rilevando il nuovo plugin.
Download: Non disponibile

I più popolari | A - C | D - M | N - Z | Download Manager