mozdev.org

Traduzioni: cz | de | en | es | fr | it | ja | nl | pl | zh

Plugin Mozilla per Microsoft Windows

I più popolari | A - C | D - M | N - Z | Download Manager

Accel ViewTIFF

Versione: 4.5.0.4
Firefox 1.0: Semiautomatica
Mozilla 1.7: Semiautomatica
Netscape 7.2: Semiautomatica
Eseguire l'installer di Accel ViewTIFF e selezionare manualmente la cartella dei plugin presente nel browser.
Download: Accel ViewTIFF

ActiveX Plugin

Versione: N/A
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
Il Plugin ActiveX per Mozilla è stato compilato da Adam Lock di Netscape per aggiungere il supporto ActiveX a Mozilla ed è ancora in fase di sviluppo. Questo plugin è incluso in Netscape 7.1 ed è configurato per funzionare esclusivamente con il controllo di Windows Media Player. È disponibile un pacchetto XPI per Mozilla 1.4.

Importante È possibile configurare questo plugin per scaricare e installare i controlli ActiveX, ma ciò può rappresentare un rischio per la sicurezza. Questo è configurato per utilizzare activex.js.

Importante Installare una versione di Plugin ActiveX espressamente compatibile con quella del browser in uso e rimuovere sempre il Plugin ActiveX (npmozax.dll) prima di aggiornare il browser.

Adobe Reader

Versione: 4.0 e successive
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di Adobe Reader rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.

Nota: Adobe Reader 7.0 richiede Windows 2000 o successivi. Gli utenti di Windows 98 SE, Windows Me, o Windows NT 4.0, devono utilizzare Adobe Reader 6.0.3. Per precedenti versioni di Windows, utilizzare Adobe Acrobat Reader 5.1.

Adobe Atmosphere

Versione: 1.0
Firefox 1.0: Non supportato
Mozilla 1.7: Non supportato
Netscape 7.2: Non supportato
Questo plugin non funziona con Mozilla Firefox 1.0, Mozilla 1.7 o Netscape 7.2.

Importante Adobe ha abbandonato questo prodotto il 19 dicembre 2004. L'installer di Atmosphere Player è ancora disponibile in versione "stand-alone", ma, probabilmente, non lo sarà più in futuro.

Adobe SVG Viewer

Versione: 6.0 Build 38363
Firefox 1.0: Manuale
Mozilla 1.7: Manuale
Netscape 7.2: Manuale
  1. Installare Adobe SVG Viewer 6.0
  2. Copiare i file NPSVG6.dll e NPSVG6.zip nella cartella "Plugins" del browser. Questi file si trovano, solitamente, in C:\Programmi\File comuni\Adobe\SVG Viewer 6.0\Plugins\
Importante Adobe SVG Viewer versione 3.0 non funziona. Il suo utilizzo può causare al browser malfunzionamenti e arresti anomali.
Importante Adobe considera SVG Viewer 6.0 Build 38363, di qualità prealfa. Utilizzare con cautela.
Funzionalità prevista: Si prevede che Firefox 1.1 offrirà supporto nativo a SVG, non richiedendo, pertanto, questo plugin.

Alambik Viewer

Versione: 2.0
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di Alambik Viewer rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.

Nota: Può accadere che l'installer di Alambik Viewer non sempre rilevi automaticamente la cartella dei plugin presente nel browser, oppure che venga installato in un solo browser, qualora ne siano presenti più di uno. Se il browser non dovesse essere rilevato, copiare i file NPAlambik.dll nella cartella "Plugins" del browser e nsIAlambikPlugin.xpt nella cartella "Components". Questi file si trovano nella cartella di sistema all'interno della cartella di installazione di Alambik Viewer.
Download: Alambik Viewer

Algo Vision LuraTech

Versione: 1.1.01.11
Firefox 1.0: Semiautomatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di Luratech Browser Plugins rileva automaticamente la cartella dei plugin presente in Netscape 7.2 e in Mozilla installandovi il plugin. Mozilla Firefox non è rilevato.

Nota: Se il browser non dovesse essere rilevato, è possibile deselezionare tutti i browser rilevati, nel qual caso verrà richiesto di cercare la cartella dei plugin del browser in uso.

AlternaTIFF

Versione: 1.6.5
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di AlternaTIFF rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.

Anark 3D Client

Versione: 3.0.0.23755
Firefox 1.0: Non supportato
Mozilla 1.7: Non supportato
Netscape 7.2: Non supportato
Il Client Anark 3D non è supportato da Mozilla Firefox 1.0, Mozilla 1.7 Netscape 7.2. Esiste, comunque, un tema di conversazione nel forum degli sviluppatori di Anark riguardo a un eventuale utilizzo del plugin Mozilla ActiveX per la visualizzazione di contenuto Anark 3D. [Ulteriori informazioni...]

Attenzione Il metodo di installazione del plugin ActiveX descritto nel tema di conversazione del forum, è estremamente rischioso, poiché permette l'installazione e l'esecuzione non autorizzata di qualsiasi controllo ActiveX. È altamente sconsigliabile utilizzare questo metodo, il suo impiego è a proprio ed esclusivo rischio.
Download: Anark 3D Client

AnimaFlex Plugin

Versione: 1.12
Firefox 1.0: Semiautomatica
Mozilla 1.7: Semiautomatica
Netscape 7.2: Semiautomatica
Eseguire l'installer di AnimaFlex e selezionare manualmente la cartella dei plugin presente nel browser.
Download: Non disponibile

AXEL Player

Versione: 1.0.109.1
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di AXEL Player rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.
Download: AXEL Player

Beatnik Player

Versione: 2.2
Firefox 1.0: Manuale
Mozilla 1.7: Manuale
Netscape 7.2: Manuale
  1. Applicare l'apposita patch al registro di sistema, apportando delle modifiche qualora sia richiesto
  2. Eseguire l'installer di Beatnik Player.
  3. Spostare il file npBeatnk.dll dalla cartella "Components" alla cartella "Plugins" del browser in uso. È possibile che il browser non si avvii prima dello spostamento di tale file.

Billboard 97

Versione: 2.0.0.2
Firefox 1.0: Non supportato
Mozilla 1.7: Non supportato
Netscape 7.2: Non supportato
Questo plugin non funziona correttamente con Mozilla Firefox 1.0, Mozilla 1.7 o Netscape 7.2.
Download: Billboard 97

BS Contact VRML

Versione: 6.2
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di BS Contact VRML 6.2 rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.
Download: BS Contact VRML

Corel SVG Viewer

Versione: 2.0.0.344
Firefox 1.0: Richiede Fake 4.x
Mozilla 1.7: Richiede Fake 4.x
Netscape 7.2: Richiede Fake 4.x
  1. Predisporre una installazione simulata (fake) di Netscape 4.x.
  2. Installare Corel SVG Viewer. Il plugin presente nel browser in uso effettua una scansione rilevando il nuovo plugin.
Nota: Corel SVG Viewer richiede Windows NT 4.0, Windows 2000 o Windows XP.
Nota: Corel SVG Viewer è eccessivamente lento. In alternativa si raccomanda di utilizzare Adobe SVG Viewer.
Funzionalità prevista: Si prevede che Firefox 1.1 offrirà supporto nativo a SVG, non richiedendo, pertanto, questo plugin.

Cortona VRML

Versione: 4.2
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
Questo plugin è supportato da Mozilla Firefox 1.0, Mozilla 1.7 e Netscape 7.2. È disponibile un pacchetto XPI di agevole installazione.

Nota: Cortona VRML 5.0 è disponibile per il testing beta e non sembra presentare problemi di funzionamento.

Cosmo Player

Versione: 2.1.1
Firefox 1.0: Richiede Fake 4.x
Mozilla 1.7: Richiede Fake 4.x
Netscape 7.2: Richiede Fake 4.x
  1. Predisporre una installazione simulata (fake) di Netscape 4.x.
  2. Installare Cosmo Player. Il plugin presente nel browser in uso effettua una scansione rilevando il nuovo plugin.

CPC Lite

Versione: 6.3 o successive
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
L'installer di CPC Lite rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.

Nota: Se il browser non dovesse essere rilevato, è possibile selezionare l'eseguibile del browser in uso (per es.: mozilla.exe, firefox.exe o netscp.exe). Non selezionare la cartella "Plugins" del browser.
Download: CPC Lite

Crescendo Player

Versione: 5.1
Firefox 1.0: Semiautomatica
Mozilla 1.7: Semiautomatica
Netscape 7.2: Semiautomatica
  1. Lanciare l'installer di Crescendo Player 5.1.
  2. Durante il processo d'installazione, specificare il percorso della cartella "Plugins" del browser in uso.
Importante L'installazione di Crescendo Player 5.01 può provocare arresti anomali del browser, all'avvio. Il problema è stato risolto con la versione 5.1. [Bug 48110]
Nota: Il sito web della società produttrice di questo software è irreperibile da qualche tempo e i file del programma sono ospitati nel sito Armadillo Web Design, che, però, non è disponibile per il supporto tecnico.

Cult3D

Versione: 5.3.0.151
Firefox 1.0: Automatica
Mozilla 1.7: Automatica
Netscape 7.2: Automatica
Questo plugin è supportato da Mozilla Firefox 1.0, Mozilla 1.7 e Netscape 7.2. Gli utenti di Mozilla Firefox devono autorizzare l'installazione di software dal sito.
Download: Cult3D Plugin
Home Page: Cult3D Home

CVista Viewer

Versione: 2.0
Firefox 1.0: Richiede Fake 4.x
Mozilla 1.7: Richiede Fake 4.x
Netscape 7.2: Automatica
L'installer di CVista Viewer rileva automaticamente la cartella dei plugin presente nel browser installandovi il plugin.

Gli utenti di versioni di Netscape diverse dalla 7.x, devono predisporre una installazione simulata (fake) di Netscape 4.x, in tal modo, il plugin presente nel browser in uso può rilevare il nuovo plugin tramite scansione.
Download: CVista Viewer

CyCo Entrance

Versione: 3.0
Firefox 1.0: Non supportato
Mozilla 1.7: Non supportato
Netscape 7.2: Non supportato
Questo plugin non funziona con Mozilla Firefox 1.0, Mozilla 1.7 o Netscape 7.2.
Download: Non disponibile

I più popolari | A - C | D - M | N - Z | Download Manager