mozdev.org

Traductions : cz | de | en | es | fr | it | ja | nl | pl | zh

Problèmes connues sous Microsoft Windows

Plugin ActiveX

Si vous utilisez Netscape, l'installation d'une version du plugin ActiveX pour Mozilla peut causer des problèmes. Comme Netscape 7.x et suivant contient déjà le plugin ActiveX, il n'y a pas de raison de le faire.

Si vous installez le plugin ActiveX pour d'anciennes versions de Mozilla, vous ne serez pas en mesure de télécharger et installer des contrôles ActiveX (ceci peut ou peut ne pas être une bonne chose).

L'installation du plugin ActiveX n'est pas recommandée à moins que vous n'ayez un besoin spécifique qui ne peut pas être résolu par d'autres méthodes et qui bloque votre utilisation de Mozilla (telle que Windows Media Player).

Le plugin ActiveX peut avoir des conflits avec d'autres plugins du navigateur.
Pour résoudre ce problème : Supprimer le plugin ActiveX. Pour cela localisez et effacez les fichiers suivants :

Les fichiers msvcrt.dll, msvcp60.dll, msvcr70.dll, msvcp70.dll sous ajoutés par le plugin dans les dossiers systèmes de Windows. Ces fichiers peuvent toutefois d'être également utilisés par d'autres applications et il est conseillé de les laisser.

N'utilisez seulement que le plugin ActiveX spécifiquement dédié à la version de votre navigateur. Les autres versions peuvent planter ou mal fonctionner.

Adobe Reader

Vous ne pourrez pas imprimer de documents PDF à partir de Mozilla Firefox si vous avez installé Adobe Reader 6.0 (bug 207417).

Si vous faîtes l'expérience de problèmes de vitesse avec Adobe Reader, cet échange contient des information pour augmenter la vitesse. De plus, si vous utilisez Adobe Reader 6.0.x, la mise à jour vers les versions 6.0.4 ou 7.0.3 devrait augmenter la vitesse.

Les versions antérieures à 6.0.4 et 7.0.3 d'Adobe Reader ont des failles de sécurité connues. Tous les utilisateurs devraient mettre à jour leur version vers la 6.0.4 ou 7.0.3, si possible.

Macromedia Flash Player

Le programme d'installation de Macromedia Flash Player ne détecte pas les versions zippées de Mozilla ou Firefox.
Solution : Utilisez le paquetage XPI pour installer Macromedia Flash Player plutôt que l'installeur autonome.

Macromedia Shockwave Player

Le plugin Macromedia Shockwave ne s'installera pas s'il ne trouve pas Netscape 4.x ou un répertoire plugins d'un navigateur Gecko. Il ne vous proposera pas de spécifier le répertoire plugins s'il ne le trouve pas lui même. Ce problème ne concerne que les utilisateurs qui utilisent des version zippées de Mozilla ou Mozilla Firefox.
Solution : L'utilisation un programme d'installation de Mozilla ou Mozilla Firefox est la meilleure solution, autrement vous pouvez utiliser le Fake Netscape 4.x.

Sur certains systèmes Windows XP, le plugin Shockwave ne fonctionnera que si Mozilla tourne en mode de compatibilité Windows NT ou 2000. Ce comportement semble dû à Shockwave, pas à Mozilla (bug 225894).

Macromedia Shockwave Player n'inclut pas le support pour les fichiers Shockwave Flash (.swf). Vous devez installer Macromedia Flash Player séparemment pour lire ces fichiers.

Il a été signalé qu'appeler Webservices à partir de Flash WebServiceConnector ne fonctionne pas correctement avec le plugin Shockwave pour Mozilla.

Windows Media Player

Windows Media Player 7.1 n'est pas prévu pour fonctionner sous Windows 95 or NT 4.0.
Solution : Il est possible d'installer Windows Media Player 7.1 sous Windows 95 ou NT 4.0, toutefois, cette procédure n'est pas garantie.

Lorsque Windows Media Player 9.0 est installé, Mozilla continue d'utiliser le contrôle de Windows Media Player 6.4 (bug 193883).
Solution : L'application de ce patch de registre va obliger Mozilla à utiliser le contrôle de Windows Media Player 9.0. Vous pouvez également essayer d'utiliser le plugin ActiveX pour Windows Media Player (forum anglais).

L'utilisation du contrôle de Windows Media Player 9.0 semble causer le plantage de Mozilla lors de sa fermeture. Ce problème semble être lié à l'installation du plugin Java [bug 244713]. La mise à jour vers Java RunTime Environnement 5.0 Update 4 ou supérieure semble résoudre ce problème.