mozdev.org

PluginDoc    

plugindocs:
recursos:

Por que renderiza la pagina tan mal?

Ves este mensaje por que estas usando Netscape 4.x o otro browser con un soporte pesimo de las especificaciones HTML 4.01 y CSS 1. Este web debe de poder ser legible con tu browser, sin embargo, descubriras que se ve mucho mejor cuando usas un browser que cumple los estandares como Mozilla o Netscape 7.0.

Plugins soportados por Mozilla 1.0 en Microsoft Windows

A - C | D - M | N - Z

Traducido a: Chinese French Polish Spanish

Pulse Player Instrucciones de Instalacion Netscape 7.0 AutomaticMozilla 1.0 Automatic
Version: 5.2 Instala Pulse Player, el instalador de Pulse Player detecta el directorio plugins de Mozilla y instala el plugin.
Descarga
Pulse Player

RealOne Player Instrucciones de Instalacion Netscape 7.0 AutomaticMozilla 1.0 Automatic
Version: 9.0 Instala RealOne Player, el instalador de RealOne Player detecta el directorio plugins de Mozilla y instala el plugin.
Descarga
RealOne Player

RealPlayer Instrucciones de Instalacion Scriptable Scriptable Netscape 7.0 ManualMozilla 1.0 Manual
Version: 8.0 Si ya tienes Netscape en tu maquina, copia nppl3260.dll y nppl3260.xpt al directorio plugins de Mozilla.

Click aqui si no tienes Netscape instalado.
Descarga
RealPlayer 8.0

RenderFX Instrucciones de Instalacion Netscape 7.0 ManualMozilla 1.0 Manual
Version: 2.1r1 Fallo en la instalacion si Netscape 7.0 o Mozilla estan puestos como navegador por defecto. Para instalar, pon otro navegador por defecto, y copia nprndfx.dll a tu carpeta plugins de Mozilla.
Descarga
RenderFX

Sibelius Scorch Instrucciones de Instalacion Netscape 7.0 No SoportadoMozilla 1.0 No Soportado
Version: 2.1.1.18 Este plugin no funciona con Mozilla 1.0.
Scorch FAQ

Star Downloader Instrucciones de Instalacion Netscape 7.0 ManualMozilla 1.0 Manual
Version: 1.3.0 and above 1. Instala Star Downloader
2. Copia npstar.dll al directorio plugins de Mozilla.
Descarga
Star Descargaer

Surge Runtime Environment Instrucciones de Instalacion Netscape 7.0 ManualMozilla 1.0 Manual
Version: 1.2.2 1. Instala Surge Runtime Environment (conocido como "Curl Plugin")
2. Copia C:\Archivos de Programa\Curl Corporation\Surge\2\bin\NPCurl32.dll a tu carpeta de plugins de Mozilla.
Descarga
Surge Runtime Environment

Trix DrawingCenter Instrucciones de Instalacion Netscape 7.0 AutomaticMozilla 1.0 Manual
Version: 4.0.2.0 Instala Trix DrawingCenter, el instalador detectara Netscape 4.x y Netscape 7.0 y se instalara.
Si usas Mozilla, copia NPTrixDC.dll a tu carpeta de plugins.
Descarga
Trix DrawingCenter

Viewpoint Media Player Instrucciones de Instalacion Scriptable ScriptableNetscape 7.0 AutomaticMozilla 1.0 Automatic
Version: 3.0.11.13 1. Descarga Viewpoint para Netscape 7.0 (Fichero ZIP). Este fichero es parte del instalador de Netscape 7.0.
2. Descomprime el zip a una carpeta temporal.
3. Ejecuta el instalador de Viewpoint. Tu carpeta plugins de Mozilla sera detectada por el instalador.
Descarga
Viewpoint for Netscape 7.0

VoloView Express Instrucciones de Instalacion Netscape 7.0 No SoportadoMozilla 1.0 No Soportado
Version: 2.01 Este plugin no funciona con Mozilla 1.0.
Descarga
VoloView Express

WHIP! Viewer Instrucciones de Instalacion Netscape 7.0 ManualMozilla 1.0 Manual
Version: 4.0-102 1. Instala Plugin for Netscape 4.x
2. Copia whip.cnt, whip.hlp, whip.ocx, npdwf.dll y whipplugin.class al directorio plugins de Mozilla.
Descarga
WHIP! Viewer

Windows Media Player Instrucciones de Instalacion Netscape 7.0 AutomaticMozilla 1.0 Automatic
Version: 7.1 or later 1. Instala Windows Media Player 7.1
2. Copia npdrmv2.dll, npdsplay.dll y npwmsdrm.dll desde la carpeta de Windows Media Player al directorio plugins de Mozilla.

Problemas conocidos.
Descarga
Windows Media Player 7.1

Yamaha MIDPLUG for XG Instrucciones de Instalacion Netscape 7.0 Semi-AutoMozilla 1.0 Semi-Auto
Version: 1.01 1. Ejecuta mpxg101e2.exe, descomprimira los ficheros a \MPXGE\
2. Ejecuta la instalacion, y seleciona manualmente el directorio plugins de Mozilla.
Descarga
Yamaha MIDI Plugin 1.0.1

Labelled with ICRAValid HTML 4.01 Strict!Valid CSS!