mozdev.org

PluginDoc    

plugindocs:
recursos:

Por que renderiza la pagina tan mal?

Ves este mensaje por que estas usando Netscape 4.x o otro browser con un soporte pesimo de las especificaciones HTML 4.01 y CSS 1. Este web debe de poder ser legible con tu browser, sin embargo, descubriras que se ve mucho mejor cuando usas un browser que cumple los estandares como Mozilla o Netscape 7.0.

Plugins soportados por Solaris (Sparc)

Traducciones: Spanish

La informacion de esta pagina ha sido comprobada en Mozilla 1.1, y tambien ha de valer para versiones anteriores.

Adobe Acrobat Reader Instrucciones de Instalacion Mozilla 1.1 Soportado
Version: 4.0 1. Instala Adobe Acrobat Reader
2. Haz un Symlink de nppdf.so a tu directorio plugins de Mozilla.

Acrobat Reader 4.0 Plugin parece no funcionar con los ultimos nightly builds, 5.0 sin comprobar.
Descarga
Adobe Acrobat Reader

Java Runtime Environment Instrucciones de Instalacion Mozilla 1.1 Soportado
Version: 1.4.0 or later 1. Instala Java Runtime Environment
Haz un Symlink libjavaplugin_oji140.so desde j2se/jre/plugin/sparc/ns600/ a tu directorio plugins de Mozilla.
Descarga
Java Runtime Environment

Macromedia Flash Player Instrucciones de Instalacion Mozilla 1.1 Soportado
Version: 5.0r55 Descarga Macromedia Flash Player para Solaris, extraelo a tu directorio plugins de Mozilla.
Descarga
Macromedia Flash Player 5.0r55

RealPlayer Instrucciones de Instalacion Mozilla 1.1 NoSoportado
Version: 8.0 RealPlayer 8.0 plugin se cuelga cuando ciertos parches de Solaris han sido instalados. Ver Bug 126310.
Descarga
RealPlayer 8.0

La mayoria de esta informacion a sido contribuida por Jens Hatlak.

Labelled with ICRAValid HTML 4.01 Strict!Valid CSS!