mozdev.org

PluginDoc    

plugindocs:
recursos:

Por que renderiza la pagina tan mal?

Ves este mensaje por que estas usando Netscape 4.x o otro browser con un soporte pesimo de las especificaciones HTML 4.01 y CSS 1. Este web debe de poder ser legible con tu browser, sin embargo, descubriras que se ve mucho mejor cuando usas un browser que cumple los estandares como Mozilla o Netscape 7.0.

Plugins soportados por Mozilla 1.0 en Linux X86

Traducido a: French Polish Spanish

Nota, A sido reportado que la mayoria de los plugins fallan usando una build hecha de gcc 3.

Adobe Acrobat Reader Instrucciones de Instalacion Netscape 7.0 Mozilla 1.0 Soportado
Versiones: 4.05 & 5.05 1. Instala Acrobat Reader
2. Copia nppdf.so al directorio plugins de Mozilla.
Con la instalacion por defecto de Acrobat Reader,este fichero esta en /usr/local/Acrobat4/Browsers/intellinux/
3. Asegurate de que la ruta a acroread esta en tu PATH.
Descarga
Acrobat Reader 5.0.5

Adobe SVG Viewer Instrucciones de Instalacion Netscape 7.0 Mozilla 1.0 No Soportado
Version: 3.0 Este plug-in no esta soportado por Mozilla 1.0.
Descarga
SVG Viewer 3.0

Cult3D Instrucciones de Instalacion Netscape 7.0 Mozilla 1.0 No Soportado
Version: 5.2 Beta 1 Este plug-in no esta soportado por Mozilla 1.0.
Descarga
Cult3D

Java Runtime Environment Instrucciones de Instalacion Netscape 7.0 Mozilla 1.0 Soportado
Versiones: 1.4 and above 1. Instala Java Runtime Environment. La Version 1.4.0 es recomendada.
2. Haz un symlink a libjavaplugin_oji140.so (JRE 1.4.0) o libjavaplugin_oji.so (JRE 1.3.x) en el directorio plugins de Mozilla.

Problemas conocidos y informacion sobre el plug-in
Descarga
JRE 1.4

Macromedia Flash Instrucciones de Instalacion Netscape 7.0 Mozilla 1.0 Soportado
Versiones: 5.0r50 or later 1. Descarga Flash 5.0 Player
2. Descomprime libflashplayer.so y ShockwaveFlash.class al directorio plugins de Mozilla.

Problemas Conocidos.
Nota: Todos los usuarios deben de actualizar Flash 5.0r50 o posterior arregla un problema de seguridad conocido.
Descarga
Flash Player 5.0r51

RealOne Player Instrucciones de Instalacion Netscape 7.0 Mozilla 1.0 No Soportado
Version: 9.0 Alpha La version Alpha de RealOne probada no funciona con Mozilla. RealNetworks parece estar notificada sobre el problema.
Descarga
RealPlayer for Unix

RealPlayer Instrucciones de Instalacion Netscape 7.0 Mozilla 1.0 Soportado
Version: 8.0 1. Instala RealPlayer
2. Copia rpnp.so al directorio plugins de Mozilla
Si instalastes el RPM de RealPlayer 8.0, este fichero ha de estar en /usr/lib/RealPlayer8/
Descarga
RealPlayer for Unix

Plugger Instrucciones de Instalacion Netscape 7.0 Mozilla 1.0 Soportado
Version: 4.0 1. Instala Plugger
2.Copia plugger.so al directorio plugins de Mozilla
Si instalaste el RPM de Plugger, el fichero ha de estar en /usr/lib/netscape/plugins

Plugger puede colgarse en paginas con midi embebido. Ver bug 74080
Descargas
Plugger 4.0 RPM
Plugger 4.0 Tarball

Que es Crossover?

Crossover es un plugin que permite ejecutar los plug-ins de Windows en Linux, usando Wine para hacerlo.

Los  plug-ins incluyen Macromedia Shockwave, Windows Media Player y QuickTime. Por favor lee la lista de plug-ins soportados para mas detalles.

Crossover es software comercial, cuesta $29.95 (USA) descargandoselo o $34.95 (USA) en CD, tambien tienes una demo de la version 1.1.2 disponible aqui. Soporta Mozilla 1.0.

Para la documentacion completa del Crossover plugin, por favor haz click aqui. Para comprarlo, click aqui.

Labelled with ICRAValid HTML 4.01 Strict!Valid CSS!