mozdev.org

Übersetzungen: de | en | es

Mozilla Plugin Unterstützung unter Solaris (SPARC)

Adobe Acrobat Reader

Version: 4.0 und höher
Mozilla 1.7: Unterstützt
Installieren Sie den Acrobat Reader und erstellen Sie eine symbolische Verknüpfung zu nppdf.so in Ihrem Mozilla Plugins-Verzeichnis

Important! Ausführungsrechte müssen sowohl für das Plugin selbst (nppdf.so) und die *.api-Dateien gesetzt werden (chmod a+x).

Java Plugin

Version: 1.4.0 und höher
Mozilla 1.1: Unterstützt
Installieren Sie das JRE Java Runtime Environment (Java Laufzeitumgebung) und erstellen Sie einen symbolischen Verweis zu libjavaplugin_oji.so in Ihrem Mozilla Plugins-Verzeichnis.

Macromedia Flash Player

Version: 7.0r53
Mozilla 1.1: Unterstützt
Um den Macromedia Flash Player zu installieren, kopieren Sie libflashplayer.so und flashplayer.xpt in das Plugins-Verzeichnis Ihres Browsers.

RealPlayer

Version: 8.0
Mozilla 1.1: Nicht unterstützt
Das RealPlayer 8.0 Plugin stürzt ab, falls sie bestimmte Solaris-Patches eingespielt haben [Bug 126310].
Download: nicht verfügbar