mozdev.org

Übersetzungen: de | en | es | fr | ja

Mozilla Plugin Unterstützung unter MacOS X

Adobe Reader

Version: 7.0
Firefox 1.5: Nicht unterstützt
Camino 1.0: Nicht unterstützt
SeaMonkey 1.0: Nicht unterstützt
Adobe Acrobat Reader 7.0 wird zwar mit einem Browser-Plugin ausgeliefert, mit Gecko-basierten Browsern funktioniert es jedoch nicht.

Das Plugin wird automatisch in den Internet Plugins-Ordner im Library-Verzeichnis installiert. Zum momentanen Zeitpunkt ist es der beste Weg, das Plugin zu löschen und Adobe Reader in den Adobe Reader-Einstellungen anzuweisen, nicht nach diesem zu suchen.

Falls Sie ein Plugin benötigen, mit dem Sie PDFs ansehen können, müssen Sie das PDF Browser Plugin nutzen, was für nicht-kommerzielle Nutzung kostenlos erhältlich ist.

Download: Adobe Reader 7

Adobe SVG Viewer

Version: 3.0
Firefox 1.5: Nicht getestet
Camino 1.0: Nicht getestet
SeaMonkey 1.0: Nicht getestet
Dieses Plugin wird automatisch in das Internet Plug-ins-Verzeichnis im Library-Ordner installiert. Es wurde noch nicht mit Firefox 1.5, Camino 1.0 oder SeaMonkey 1.0 getestet. Jedoch ist es eher unwahrscheinlich, dass es problemlos funktioniert.

Flip4Mac WMV Plugin

Version: 2.0.1 oder neuer
Firefox 1.5: Manuell
Camino 1.0: Manuell
SeaMonkey 1.0: Manuell
Das Flip4Mac WMV Plugin ist nun das offiziell unterstützte Plugin der Wahl, um WMV-Inhalte im Web anzuzeigen.

Betrifft nur Camino: Camino 1.0 hat Probleme damit, den Plugin-Inhalt innerhalb seines Fensters korrekt anzuzeigen. Dies ist ein bekanntes Problem und wird im nächsten Wartungs-Release des Plugins behoben.

Java Embedding Plugin

Version: 0.9.5 und höher
Firefox 1.5: Automatisch
Camino 1.0: Automatisch
SeaMonkey 1.0: Automatisch
Die Java-Laufzeitumgebung (Runtime Environment), das mit OS X ausgeliefert wird, führt zu großen Problemen, falls es als Plugin für Gecko-basierte Browser benutzt werden soll. Daher hat sich mozilla.org entschieden, das Java Embedding Plugin standardmäßig in alle Projekten zu integrieren.

Firefox 1.5.0.1 und SeaMonkey 1.0 werden mit der JEP-Version 0.9.5+b ausgeliefert, während in Camino 1.0 die JEP-Version 0.9.5+c integriert ist. Falls Sie auf eine neuere Version des JEP wechseln wollen, dann platzieren Sie es im Internet Plugins-Ordner im Library-Ordner ihres Home-Verzeichnisses.

Macromedia Flash Player

Version: 8.0r22 und höher
Firefox 1.5: Automatisch
Camino 1.0: Automatisch
SeaMonkey 1.0: Automatisch
Dieses Plugin wird automatisch in das Internet Plug-ins-Verzeichnis im Library-Ordner installiert. Sie können auf die neueste Version (8.0.22.0) aktualisieren, indem Sie es von der Macromedia-Website installieren.

Macromedia Shockwave Player

Version: 10.1
Firefox 1.5: Automatisch
Camino 1.0: Automatisch
SeaMonkey 1.0: Automatisch
Dieses Plugin wird automatisch in das Internet Plug-ins-Verzeichnis im Library-Ordner installiert.

Betrifft nur Camino: Shockwave Director Inhalt wird an der falschen Stelle innerhalb des Fensters dargestellt, falls Hardware-Rendering aktiviert ist.

PDF Browser Plugin

Version: 2.2.3
Firefox 1.5: Manuell
Camino 1.0: Manuell
SeaMonkey 1.0: Manuell
  1. Aktivieren (Mounten) Sie das Disk Image.
  2. Kopieren Sie das PDF Browswer Plugin in Ihr Internet Plug-ins-Verzeichnis.
Important! Dieses Plugin ist nur für privaten Gebrauch zu Hause für Aktivitäten, mit denen kein Gewinn erzielt werden soll, sowie für den Gebrauch an Bildungsinstitutionen für Aktivitäten, mit denen kein Gewinn erzielt werden soll, kostenlos. Dieses Plugin fragt nach der Art der Nutzung, wenn Sie es zum ersten Mal benutzen.

QuickTime

Version: 7.0
Firefox 1.5: Automatisch
Camino 1.0: Automatisch
SeaMonkey 1.0: Automatisch
Um die neueste Version von QuickTime zu installieren starten Sie bitte das Software Update. Dieses Plugin wird automatisch in das Internet Plug-ins-Verzeichnis im Library-Ordner installiert.
Download: QuickTime 7.0

RealOne Player

Version: 10.0
Firefox 1.5: Automatisch
Camino 1.0: Automatisch
SeaMonkey 1.0: Automatisch
Kopieren Sie den RealPlayer in einen beliebigen Ordner. Dieses Plugin wird automatisch in das Internet Plug-ins-Verzeichnis im Library-Ordner installiert.
Download: RealOne Player

Windows Media Player

Version: 9.0
Firefox 1.5: Nicht unterstützt
Camino 1.0: Nicht unterstützt
SeaMonkey 1.0: Nicht unterstützt
Dieses Plugin wird automatisch in das Internet Plug-ins-Verzeichnis im Library-Ordner installiert, wenn das Installationsprogramm von der Microsoft-Website benutzt wird. Dennoch gibt es bekannte, teils schwerwiegende, Probleme mit Mozilla-basierenden Browsern. Stattdessen sollte das Flip4Mac WMV Plugin benutzt werden.

Wichtig! Mozilla.org hat entschieden, den Windows Media Player nicht länger unter Mac OS X zu unterstützen. Grund dafür sind schwerwiegende Probleme hinsichtlich der Stabilität und Kompatibilität. Darüberhinaus unterstützt auch Microsoft das Flip4Mac WMV Plugin.